summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/elasticnodes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/elasticnodes/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/elasticnodes/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/examples/widgets/graphicsview/elasticnodes/CMakeLists.txt b/examples/widgets/graphicsview/elasticnodes/CMakeLists.txt
new file mode 100644
index 0000000000..d1c10327b0
--- /dev/null
+++ b/examples/widgets/graphicsview/elasticnodes/CMakeLists.txt
@@ -0,0 +1,18 @@
+# Generated from elasticnodes.pro.
+
+#####################################################################
+## elasticnodes Binary:
+#####################################################################
+
+add_qt_executable(elasticnodes
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/graphicsview/elasticnodes"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/graphicsview/elasticnodes"
+ SOURCES
+ edge.cpp edge.h
+ graphwidget.cpp graphwidget.h
+ main.cpp
+ node.cpp node.h
+ LIBRARIES
+ Qt::Widgets
+)