summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/elasticnodes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/elasticnodes/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/elasticnodes/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/widgets/graphicsview/elasticnodes/CMakeLists.txt b/examples/widgets/graphicsview/elasticnodes/CMakeLists.txt
index 6d0c87b131..efb4d986bd 100644
--- a/examples/widgets/graphicsview/elasticnodes/CMakeLists.txt
+++ b/examples/widgets/graphicsview/elasticnodes/CMakeLists.txt
@@ -19,7 +19,7 @@ find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(elasticnodes
+qt_add_executable(elasticnodes
edge.cpp edge.h
graphwidget.cpp graphwidget.h
main.cpp