summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/elasticnodes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/elasticnodes/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/elasticnodes/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/widgets/graphicsview/elasticnodes/CMakeLists.txt b/examples/widgets/graphicsview/elasticnodes/CMakeLists.txt
index 42fd71fa5f..b1e04b2a20 100644
--- a/examples/widgets/graphicsview/elasticnodes/CMakeLists.txt
+++ b/examples/widgets/graphicsview/elasticnodes/CMakeLists.txt
@@ -13,7 +13,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Widgets)
-add_executable(elasticnodes WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(elasticnodes WIN32 MACOSX_BUNDLE
edge.cpp edge.h
graphwidget.cpp graphwidget.h
main.cpp