summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/elasticnodes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/elasticnodes/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/elasticnodes/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/widgets/graphicsview/elasticnodes/CMakeLists.txt b/examples/widgets/graphicsview/elasticnodes/CMakeLists.txt
index efb4d986bd..c25df365fb 100644
--- a/examples/widgets/graphicsview/elasticnodes/CMakeLists.txt
+++ b/examples/widgets/graphicsview/elasticnodes/CMakeLists.txt
@@ -25,6 +25,10 @@ qt_add_executable(elasticnodes
main.cpp
node.cpp node.h
)
+set_target_properties(elasticnodes PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(elasticnodes PUBLIC
Qt::Core
Qt::Gui