summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/embeddeddialogs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/embeddeddialogs/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/embeddeddialogs/CMakeLists.txt28
1 files changed, 28 insertions, 0 deletions
diff --git a/examples/widgets/graphicsview/embeddeddialogs/CMakeLists.txt b/examples/widgets/graphicsview/embeddeddialogs/CMakeLists.txt
new file mode 100644
index 0000000000..d31e15102e
--- /dev/null
+++ b/examples/widgets/graphicsview/embeddeddialogs/CMakeLists.txt
@@ -0,0 +1,28 @@
+# Generated from embeddeddialogs.pro.
+
+#####################################################################
+## embeddeddialogs Binary:
+#####################################################################
+
+add_qt_executable(embeddeddialogs
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/graphicsview/embeddeddialogs"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/graphicsview/embeddeddialogs"
+ SOURCES
+ customproxy.cpp customproxy.h
+ embeddeddialog.cpp embeddeddialog.h embeddeddialog.ui
+ main.cpp
+ LIBRARIES
+ Qt::Widgets
+)
+
+# Resources:
+add_qt_resource(embeddeddialogs "embeddeddialogs" FILES
+ No-Ones-Laughing-3.jpg)
+
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:embeddeddialogs.pro:build_all AND NOT build_pass:
+# CONFIG = "-build_all" "release"