summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/flowlayout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/flowlayout/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/flowlayout/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/widgets/graphicsview/flowlayout/CMakeLists.txt b/examples/widgets/graphicsview/flowlayout/CMakeLists.txt
index 368342f09c..4062c1d902 100644
--- a/examples/widgets/graphicsview/flowlayout/CMakeLists.txt
+++ b/examples/widgets/graphicsview/flowlayout/CMakeLists.txt
@@ -24,6 +24,10 @@ qt_add_executable(graphicsview_flowlayout # special case: renamed flowlayout
main.cpp
window.cpp window.h
)
+set_target_properties(graphicsview_flowlayout PROPERTIES # special case
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(graphicsview_flowlayout PUBLIC # special case
Qt::Core
Qt::Gui