summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/flowlayout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/flowlayout/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/flowlayout/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/examples/widgets/graphicsview/flowlayout/CMakeLists.txt b/examples/widgets/graphicsview/flowlayout/CMakeLists.txt
new file mode 100644
index 0000000000..2d313ff700
--- /dev/null
+++ b/examples/widgets/graphicsview/flowlayout/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from flowlayout.pro.
+
+#####################################################################
+## flowlayout Binary:
+#####################################################################
+
+add_qt_executable(flowlayout
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/graphicsview/flowlayout"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/graphicsview/flowlayout"
+ SOURCES
+ flowlayout.cpp flowlayout.h
+ main.cpp
+ window.cpp window.h
+ LIBRARIES
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:flowlayout.pro:<NONE>:
+# QMAKE_PROJECT_NAME = "flowlayout_graphicsview"