summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt b/examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt
index 0cbb857bc7..532fffd4d6 100644
--- a/examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt
+++ b/examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt
@@ -23,7 +23,7 @@ set_target_properties(simpleanchorlayout PROPERTIES
MACOSX_BUNDLE TRUE
)
-target_link_libraries(simpleanchorlayout PUBLIC
+target_link_libraries(simpleanchorlayout PRIVATE
Qt6::Core
Qt6::Gui
Qt6::Widgets