summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt b/examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt
index afb35675d8..bc1564cb8c 100644
--- a/examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt
+++ b/examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt
@@ -13,7 +13,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Widgets)
-add_executable(simpleanchorlayout WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(simpleanchorlayout WIN32 MACOSX_BUNDLE
main.cpp
)
target_link_libraries(simpleanchorlayout PUBLIC