summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt b/examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt
new file mode 100644
index 0000000000..87e4742b44
--- /dev/null
+++ b/examples/widgets/graphicsview/simpleanchorlayout/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from simpleanchorlayout.pro.
+
+#####################################################################
+## simpleanchorlayout Binary:
+#####################################################################
+
+add_qt_executable(simpleanchorlayout
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/graphicsview/simpleanchorlayout"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/graphicsview/simpleanchorlayout"
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Widgets
+)