summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/weatheranchorlayout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/weatheranchorlayout/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/weatheranchorlayout/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/examples/widgets/graphicsview/weatheranchorlayout/CMakeLists.txt b/examples/widgets/graphicsview/weatheranchorlayout/CMakeLists.txt
new file mode 100644
index 0000000000..5a20bbdb2e
--- /dev/null
+++ b/examples/widgets/graphicsview/weatheranchorlayout/CMakeLists.txt
@@ -0,0 +1,25 @@
+# Generated from weatheranchorlayout.pro.
+
+#####################################################################
+## weatheranchorlayout Binary:
+#####################################################################
+
+add_qt_executable(weatheranchorlayout
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/graphicsview/weatheranchorlayout"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/graphicsview/weatheranchorlayout"
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Widgets
+)
+
+# Resources:
+add_qt_resource(weatheranchorlayout "weatheranchorlayout" FILES
+ images/5days.jpg
+ images/details.jpg
+ images/place.jpg
+ images/tabbar.jpg
+ images/title.jpg
+ images/weather-few-clouds.png)
+