summaryrefslogtreecommitdiffstats
path: root/examples/widgets/itemviews/simpledommodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/itemviews/simpledommodel/CMakeLists.txt')
-rw-r--r--examples/widgets/itemviews/simpledommodel/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/examples/widgets/itemviews/simpledommodel/CMakeLists.txt b/examples/widgets/itemviews/simpledommodel/CMakeLists.txt
new file mode 100644
index 0000000000..2514287049
--- /dev/null
+++ b/examples/widgets/itemviews/simpledommodel/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from simpledommodel.pro.
+
+#####################################################################
+## simpledommodel Binary:
+#####################################################################
+
+add_qt_executable(simpledommodel
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/itemviews/simpledommodel"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/itemviews/simpledommodel"
+ SOURCES
+ domitem.cpp domitem.h
+ dommodel.cpp dommodel.h
+ main.cpp
+ mainwindow.cpp mainwindow.h
+ LIBRARIES
+ Qt::Xml
+ Qt::Widgets
+)