summaryrefslogtreecommitdiffstats
path: root/examples/widgets/layouts/basiclayouts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/layouts/basiclayouts/CMakeLists.txt')
-rw-r--r--examples/widgets/layouts/basiclayouts/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/widgets/layouts/basiclayouts/CMakeLists.txt b/examples/widgets/layouts/basiclayouts/CMakeLists.txt
index 927cbd7520..374d66bdf4 100644
--- a/examples/widgets/layouts/basiclayouts/CMakeLists.txt
+++ b/examples/widgets/layouts/basiclayouts/CMakeLists.txt
@@ -13,7 +13,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Widgets)
-add_qt_gui_executable(basiclayouts WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(basiclayouts
dialog.cpp dialog.h
main.cpp
)
@@ -24,4 +24,5 @@ target_link_libraries(basiclayouts PUBLIC
install(TARGETS basiclayouts
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)