summaryrefslogtreecommitdiffstats
path: root/examples/widgets/layouts/borderlayout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/layouts/borderlayout/CMakeLists.txt')
-rw-r--r--examples/widgets/layouts/borderlayout/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/examples/widgets/layouts/borderlayout/CMakeLists.txt b/examples/widgets/layouts/borderlayout/CMakeLists.txt
new file mode 100644
index 0000000000..72cf6002a2
--- /dev/null
+++ b/examples/widgets/layouts/borderlayout/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from borderlayout.pro.
+
+#####################################################################
+## borderlayout Binary:
+#####################################################################
+
+add_qt_executable(borderlayout
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/layouts/borderlayout"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/layouts/borderlayout"
+ SOURCES
+ borderlayout.cpp borderlayout.h
+ main.cpp
+ window.cpp window.h
+ LIBRARIES
+ Qt::Widgets
+)