summaryrefslogtreecommitdiffstats
path: root/examples/widgets/layouts/borderlayout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/layouts/borderlayout/CMakeLists.txt')
-rw-r--r--examples/widgets/layouts/borderlayout/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/widgets/layouts/borderlayout/CMakeLists.txt b/examples/widgets/layouts/borderlayout/CMakeLists.txt
index 74e867f6f1..1cdaa5738f 100644
--- a/examples/widgets/layouts/borderlayout/CMakeLists.txt
+++ b/examples/widgets/layouts/borderlayout/CMakeLists.txt
@@ -13,7 +13,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Widgets)
-add_qt_gui_executable(borderlayout WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(borderlayout
borderlayout.cpp borderlayout.h
main.cpp
window.cpp window.h
@@ -25,4 +25,5 @@ target_link_libraries(borderlayout PUBLIC
install(TARGETS borderlayout
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)