summaryrefslogtreecommitdiffstats
path: root/examples/widgets/layouts/dynamiclayouts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/layouts/dynamiclayouts/CMakeLists.txt')
-rw-r--r--examples/widgets/layouts/dynamiclayouts/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/examples/widgets/layouts/dynamiclayouts/CMakeLists.txt b/examples/widgets/layouts/dynamiclayouts/CMakeLists.txt
new file mode 100644
index 0000000000..47f935bf68
--- /dev/null
+++ b/examples/widgets/layouts/dynamiclayouts/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from dynamiclayouts.pro.
+
+#####################################################################
+## dynamiclayouts Binary:
+#####################################################################
+
+add_qt_executable(dynamiclayouts
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/layouts/dynamiclayouts"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/layouts/dynamiclayouts"
+ SOURCES
+ dialog.cpp dialog.h
+ main.cpp
+ LIBRARIES
+ Qt::Widgets
+)