summaryrefslogtreecommitdiffstats
path: root/examples/widgets/painting/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/painting/CMakeLists.txt')
-rw-r--r--examples/widgets/painting/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/examples/widgets/painting/CMakeLists.txt b/examples/widgets/painting/CMakeLists.txt
index 40ebafdc31..35f3af71b5 100644
--- a/examples/widgets/painting/CMakeLists.txt
+++ b/examples/widgets/painting/CMakeLists.txt
@@ -1,10 +1,7 @@
-# Generated from painting.pro.
-
-#add_subdirectory(shared) # special case pulled in by other subdirs as needed
qt_internal_add_example(basicdrawing)
qt_internal_add_example(concentriccircles)
qt_internal_add_example(affine)
-# qt_internal_add_example(composition) # special case FIXME: Seems buggy wrt. usesOpenGL function
+# qt_internal_add_example(composition) # FIXME: Seems buggy wrt. usesOpenGL function
qt_internal_add_example(deform)
qt_internal_add_example(gradients)
qt_internal_add_example(pathstroke)