summaryrefslogtreecommitdiffstats
path: root/examples/widgets/painting/deform/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/painting/deform/CMakeLists.txt')
-rw-r--r--examples/widgets/painting/deform/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/widgets/painting/deform/CMakeLists.txt b/examples/widgets/painting/deform/CMakeLists.txt
index d53f19edc6..61b28f1b3a 100644
--- a/examples/widgets/painting/deform/CMakeLists.txt
+++ b/examples/widgets/painting/deform/CMakeLists.txt
@@ -29,6 +29,10 @@ qt_add_executable(deform
main.cpp
pathdeform.cpp pathdeform.h
)
+set_target_properties(deform PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_include_directories(deform PUBLIC
../shared
)