summaryrefslogtreecommitdiffstats
path: root/examples/widgets/painting/gradients/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/painting/gradients/CMakeLists.txt')
-rw-r--r--examples/widgets/painting/gradients/CMakeLists.txt9
1 files changed, 7 insertions, 2 deletions
diff --git a/examples/widgets/painting/gradients/CMakeLists.txt b/examples/widgets/painting/gradients/CMakeLists.txt
index 38c3a8fd9e..60da6b6e0f 100644
--- a/examples/widgets/painting/gradients/CMakeLists.txt
+++ b/examples/widgets/painting/gradients/CMakeLists.txt
@@ -19,8 +19,13 @@ find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(gradients
- # special case: remove files from ../shared
+qt_add_executable(gradients
+ # special case begin
+ # remove files from ../shared
+ #../shared/arthurstyle.cpp ../shared/arthurstyle.h
+ #../shared/arthurwidgets.cpp ../shared/arthurwidgets.h
+ #../shared/hoverpoints.cpp ../shared/hoverpoints.h
+ # special case end
gradients.cpp gradients.h
main.cpp
)