summaryrefslogtreecommitdiffstats
path: root/examples/widgets/painting/imagecomposition/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/painting/imagecomposition/CMakeLists.txt')
-rw-r--r--examples/widgets/painting/imagecomposition/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/examples/widgets/painting/imagecomposition/CMakeLists.txt b/examples/widgets/painting/imagecomposition/CMakeLists.txt
new file mode 100644
index 0000000000..eed2bede43
--- /dev/null
+++ b/examples/widgets/painting/imagecomposition/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Generated from imagecomposition.pro.
+
+#####################################################################
+## imagecomposition Binary:
+#####################################################################
+
+add_qt_executable(imagecomposition
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/painting/imagecomposition"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/painting/imagecomposition"
+ SOURCES
+ imagecomposer.cpp imagecomposer.h
+ main.cpp
+ LIBRARIES
+ Qt::Widgets
+)
+
+# Resources:
+add_qt_resource(imagecomposition "imagecomposition" FILES
+ images/butterfly.png
+ images/checker.png)
+