summaryrefslogtreecommitdiffstats
path: root/examples/widgets/painting/shared/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/painting/shared/CMakeLists.txt')
-rw-r--r--examples/widgets/painting/shared/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/widgets/painting/shared/CMakeLists.txt b/examples/widgets/painting/shared/CMakeLists.txt
index bd1b2ef5c6..a81b1413c7 100644
--- a/examples/widgets/painting/shared/CMakeLists.txt
+++ b/examples/widgets/painting/shared/CMakeLists.txt
@@ -7,6 +7,7 @@ target_sources(painting_shared PRIVATE
hoverpoints.cpp hoverpoints.h
${moc_files}
)
+
target_link_libraries(painting_shared PUBLIC Qt::Widgets)
target_include_directories(painting_shared PUBLIC "${CMAKE_CURRENT_SOURCE_DIR}")