summaryrefslogtreecommitdiffstats
path: root/examples/widgets/painting/transformations/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/painting/transformations/CMakeLists.txt')
-rw-r--r--examples/widgets/painting/transformations/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/widgets/painting/transformations/CMakeLists.txt b/examples/widgets/painting/transformations/CMakeLists.txt
index a885d76285..c0ca191c8a 100644
--- a/examples/widgets/painting/transformations/CMakeLists.txt
+++ b/examples/widgets/painting/transformations/CMakeLists.txt
@@ -24,6 +24,10 @@ qt_add_executable(transformations
renderarea.cpp renderarea.h
window.cpp window.h
)
+set_target_properties(transformations PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(transformations PUBLIC
Qt::Core
Qt::Gui