summaryrefslogtreecommitdiffstats
path: root/examples/widgets/richtext/calendar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/richtext/calendar/CMakeLists.txt')
-rw-r--r--examples/widgets/richtext/calendar/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/widgets/richtext/calendar/CMakeLists.txt b/examples/widgets/richtext/calendar/CMakeLists.txt
index 0fd588b246..dbab2e2fe4 100644
--- a/examples/widgets/richtext/calendar/CMakeLists.txt
+++ b/examples/widgets/richtext/calendar/CMakeLists.txt
@@ -19,7 +19,7 @@ find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(calendar
+qt_add_executable(calendar
main.cpp
mainwindow.cpp mainwindow.h
)