summaryrefslogtreecommitdiffstats
path: root/examples/widgets/richtext/calendar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/richtext/calendar/CMakeLists.txt')
-rw-r--r--examples/widgets/richtext/calendar/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/widgets/richtext/calendar/CMakeLists.txt b/examples/widgets/richtext/calendar/CMakeLists.txt
index 803deb9243..f0ce5defc9 100644
--- a/examples/widgets/richtext/calendar/CMakeLists.txt
+++ b/examples/widgets/richtext/calendar/CMakeLists.txt
@@ -13,7 +13,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Widgets)
-add_qt_gui_executable(calendar WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(calendar
main.cpp
mainwindow.cpp mainwindow.h
)
@@ -24,4 +24,5 @@ target_link_libraries(calendar PUBLIC
install(TARGETS calendar
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)