summaryrefslogtreecommitdiffstats
path: root/examples/widgets/richtext/orderform/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/richtext/orderform/CMakeLists.txt')
-rw-r--r--examples/widgets/richtext/orderform/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/widgets/richtext/orderform/CMakeLists.txt b/examples/widgets/richtext/orderform/CMakeLists.txt
index 0306404e84..75d6931954 100644
--- a/examples/widgets/richtext/orderform/CMakeLists.txt
+++ b/examples/widgets/richtext/orderform/CMakeLists.txt
@@ -25,14 +25,14 @@ set_target_properties(orderform PROPERTIES
MACOSX_BUNDLE TRUE
)
-target_link_libraries(orderform PUBLIC
+target_link_libraries(orderform PRIVATE
Qt6::Core
Qt6::Gui
Qt6::Widgets
)
if(TARGET Qt6::PrintSupport)
- target_link_libraries(orderform PUBLIC Qt6::PrintSupport)
+ target_link_libraries(orderform PRIVATE Qt6::PrintSupport)
endif()
install(TARGETS orderform