summaryrefslogtreecommitdiffstats
path: root/examples/widgets/richtext/orderform/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/richtext/orderform/CMakeLists.txt')
-rw-r--r--examples/widgets/richtext/orderform/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/examples/widgets/richtext/orderform/CMakeLists.txt b/examples/widgets/richtext/orderform/CMakeLists.txt
index 4a0d0be66b..0306404e84 100644
--- a/examples/widgets/richtext/orderform/CMakeLists.txt
+++ b/examples/widgets/richtext/orderform/CMakeLists.txt
@@ -32,9 +32,7 @@ target_link_libraries(orderform PUBLIC
)
if(TARGET Qt6::PrintSupport)
- target_link_libraries(orderform PUBLIC
- Qt6::PrintSupport
- )
+ target_link_libraries(orderform PUBLIC Qt6::PrintSupport)
endif()
install(TARGETS orderform