summaryrefslogtreecommitdiffstats
path: root/examples/widgets/richtext/textedit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/richtext/textedit/CMakeLists.txt')
-rw-r--r--examples/widgets/richtext/textedit/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/widgets/richtext/textedit/CMakeLists.txt b/examples/widgets/richtext/textedit/CMakeLists.txt
index 602baa84f2..12b428c6c4 100644
--- a/examples/widgets/richtext/textedit/CMakeLists.txt
+++ b/examples/widgets/richtext/textedit/CMakeLists.txt
@@ -14,7 +14,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Widgets)
find_package(Qt5 COMPONENTS PrintSupport) # special case
-add_qt_gui_executable(textedit WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(textedit
main.cpp
textedit.cpp textedit.h textedit.qrc
)
@@ -30,4 +30,5 @@ endif()
install(TARGETS textedit
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)