summaryrefslogtreecommitdiffstats
path: root/examples/widgets/scroller/graphicsview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/scroller/graphicsview/CMakeLists.txt')
-rw-r--r--examples/widgets/scroller/graphicsview/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/examples/widgets/scroller/graphicsview/CMakeLists.txt b/examples/widgets/scroller/graphicsview/CMakeLists.txt
new file mode 100644
index 0000000000..0f25d6b71c
--- /dev/null
+++ b/examples/widgets/scroller/graphicsview/CMakeLists.txt
@@ -0,0 +1,18 @@
+# Generated from graphicsview.pro.
+
+#####################################################################
+## graphicsview Binary:
+#####################################################################
+
+add_qt_executable(graphicsview
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/scroller/graphicsview"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/scroller/graphicsview"
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:graphicsview.pro:<NONE>:
+# TEMPLATE = "app"