summaryrefslogtreecommitdiffstats
path: root/examples/widgets/statemachine/eventtransitions/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/statemachine/eventtransitions/CMakeLists.txt')
-rw-r--r--examples/widgets/statemachine/eventtransitions/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/examples/widgets/statemachine/eventtransitions/CMakeLists.txt b/examples/widgets/statemachine/eventtransitions/CMakeLists.txt
new file mode 100644
index 0000000000..0fc20f59ae
--- /dev/null
+++ b/examples/widgets/statemachine/eventtransitions/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from eventtransitions.pro.
+
+#####################################################################
+## eventtransitions Binary:
+#####################################################################
+
+add_qt_executable(eventtransitions
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/statemachine/eventtransitions"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/statemachine/eventtransitions"
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Widgets
+)