summaryrefslogtreecommitdiffstats
path: root/examples/widgets/statemachine/factorial/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/statemachine/factorial/CMakeLists.txt')
-rw-r--r--examples/widgets/statemachine/factorial/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/examples/widgets/statemachine/factorial/CMakeLists.txt b/examples/widgets/statemachine/factorial/CMakeLists.txt
new file mode 100644
index 0000000000..e38995220e
--- /dev/null
+++ b/examples/widgets/statemachine/factorial/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Generated from factorial.pro.
+
+#####################################################################
+## factorial Binary:
+#####################################################################
+
+add_qt_executable(factorial
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/statemachine/factorial"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/statemachine/factorial"
+ SOURCES
+ main.cpp
+)
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:factorial.pro:WIN32:
+# CONFIG = "console"
+
+#### Keys ignored in scope 3:.:factorial.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"