summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/CMakeLists.txt18
1 files changed, 2 insertions, 16 deletions
diff --git a/examples/widgets/tools/CMakeLists.txt b/examples/widgets/tools/CMakeLists.txt
index 0056518f1e..a5ec5c4a3e 100644
--- a/examples/widgets/tools/CMakeLists.txt
+++ b/examples/widgets/tools/CMakeLists.txt
@@ -1,22 +1,8 @@
-# Generated from tools.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
qt_internal_add_example(completer)
qt_internal_add_example(customcompleter)
-if(QT_FEATURE_translation) # special case
- qt_internal_add_example(i18n)
-endif()
qt_internal_add_example(regularexpression)
-qt_internal_add_example(settingseditor)
-qt_internal_add_example(styleplugin)
qt_internal_add_example(treemodelcompleter)
-qt_internal_add_example(undo)
qt_internal_add_example(undoframework)
-
-if(QT_FEATURE_library) # special case
- add_subdirectory(echoplugin)
- # special case begin
- if(QT_FEATURE_inputdialog)
- qt_internal_add_example(plugandpaint)
- endif()
- # special case end
-endif()