summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/CMakeLists.txt14
1 files changed, 0 insertions, 14 deletions
diff --git a/examples/widgets/tools/CMakeLists.txt b/examples/widgets/tools/CMakeLists.txt
index 50087cba04..a5ec5c4a3e 100644
--- a/examples/widgets/tools/CMakeLists.txt
+++ b/examples/widgets/tools/CMakeLists.txt
@@ -3,20 +3,6 @@
qt_internal_add_example(completer)
qt_internal_add_example(customcompleter)
-if(QT_FEATURE_translation)
- qt_internal_add_example(i18n)
-endif()
qt_internal_add_example(regularexpression)
-qt_internal_add_example(settingseditor)
-qt_internal_add_example(styleplugin)
qt_internal_add_example(treemodelcompleter)
-qt_internal_add_example(undo)
qt_internal_add_example(undoframework)
-
-if(QT_FEATURE_library)
- qt_internal_add_example(echoplugin)
-
- if(QT_FEATURE_inputdialog)
- qt_internal_add_example(plugandpaint)
- endif()
-endif()