summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/codecs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/codecs/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/codecs/CMakeLists.txt10
1 files changed, 8 insertions, 2 deletions
diff --git a/examples/widgets/tools/codecs/CMakeLists.txt b/examples/widgets/tools/codecs/CMakeLists.txt
index fbf2e4e1a0..703aa3fb47 100644
--- a/examples/widgets/tools/codecs/CMakeLists.txt
+++ b/examples/widgets/tools/codecs/CMakeLists.txt
@@ -9,12 +9,18 @@ add_qt_executable(codecs
OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/tools/codecs"
INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/tools/codecs"
SOURCES
+ encodingdialog.cpp encodingdialog.h
main.cpp
mainwindow.cpp mainwindow.h
previewform.cpp previewform.h
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::Widgets
)
-#### Keys ignored in scope 1:.:codecs.pro:<NONE>:
+# Resources:
+add_qt_resource(codecs "codecs" PREFIX "/" FILES
+ images/editcopy.png)
+
+
+#### Keys ignored in scope 1:.:.:codecs.pro:<TRUE>:
# EXAMPLE_FILES = "encodedfiles"