summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/customcompleter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/customcompleter/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/customcompleter/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/examples/widgets/tools/customcompleter/CMakeLists.txt b/examples/widgets/tools/customcompleter/CMakeLists.txt
new file mode 100644
index 0000000000..04f8035ff3
--- /dev/null
+++ b/examples/widgets/tools/customcompleter/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Generated from customcompleter.pro.
+
+#####################################################################
+## customcompleter Binary:
+#####################################################################
+
+add_qt_executable(customcompleter
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/tools/customcompleter"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/tools/customcompleter"
+ SOURCES
+ main.cpp
+ mainwindow.cpp mainwindow.h
+ textedit.cpp textedit.h
+ LIBRARIES
+ Qt::Widgets
+)
+
+# Resources:
+add_qt_resource(customcompleter "customcompleter" PREFIX "/" FILES
+ resources/wordlist.txt)
+