summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/echoplugin/echowindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/echoplugin/echowindow/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/echoplugin/echowindow/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/widgets/tools/echoplugin/echowindow/CMakeLists.txt b/examples/widgets/tools/echoplugin/echowindow/CMakeLists.txt
index 3fcbe17172..29183a7c1f 100644
--- a/examples/widgets/tools/echoplugin/echowindow/CMakeLists.txt
+++ b/examples/widgets/tools/echoplugin/echowindow/CMakeLists.txt
@@ -3,10 +3,12 @@ qt_add_executable(echopluginwindow
echowindow.cpp echowindow.h
main.cpp
)
+
set_target_properties(echopluginwindow PROPERTIES
WIN32_EXECUTABLE TRUE
MACOSX_BUNDLE TRUE
)
+
target_link_libraries(echopluginwindow PRIVATE
Qt::Core
Qt::Gui