summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/echoplugin/plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/echoplugin/plugin/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/echoplugin/plugin/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/examples/widgets/tools/echoplugin/plugin/CMakeLists.txt b/examples/widgets/tools/echoplugin/plugin/CMakeLists.txt
new file mode 100644
index 0000000000..78f5dcbe70
--- /dev/null
+++ b/examples/widgets/tools/echoplugin/plugin/CMakeLists.txt
@@ -0,0 +1,10 @@
+# special case begin
+
+add_library(echoplugin MODULE
+ echoplugin.cpp echoplugin.h
+)
+
+target_include_directories(echoplugin PUBLIC ../echowindow)
+target_link_libraries(echoplugin PUBLIC Qt::Widgets)
+
+# special case end