summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/plugandpaint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/plugandpaint/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/plugandpaint/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/widgets/tools/plugandpaint/CMakeLists.txt b/examples/widgets/tools/plugandpaint/CMakeLists.txt
index 2bde4718b2..4e35d0d0c3 100644
--- a/examples/widgets/tools/plugandpaint/CMakeLists.txt
+++ b/examples/widgets/tools/plugandpaint/CMakeLists.txt
@@ -1,4 +1,7 @@
# Generated from plugandpaint.pro.
+if(NOT QT_FEATURE_inputdialog)
+ return()
+endif()
add_subdirectory(plugins)
add_subdirectory(app)