summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/plugandpaint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/plugandpaint/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/plugandpaint/CMakeLists.txt17
1 files changed, 0 insertions, 17 deletions
diff --git a/examples/widgets/tools/plugandpaint/CMakeLists.txt b/examples/widgets/tools/plugandpaint/CMakeLists.txt
deleted file mode 100644
index e681812dad..0000000000
--- a/examples/widgets/tools/plugandpaint/CMakeLists.txt
+++ /dev/null
@@ -1,17 +0,0 @@
-cmake_minimum_required(VERSION 3.16)
-project(plugandpaint LANGUAGES CXX)
-
-find_package(Qt6 COMPONENTS Core Gui Widgets)
-
-set(CMAKE_AUTOMOC ON)
-set(CMAKE_AUTORCC ON)
-set(CMAKE_AUTOUIC ON)
-
-if(NOT DEFINED INSTALL_EXAMPLESDIR)
- set(INSTALL_EXAMPLESDIR "examples")
-endif()
-
-set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/widgets/tools/plugandpaint")
-
-add_subdirectory(plugins)
-add_subdirectory(app)