summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/plugandpaint/plugins/extrafilters/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/plugandpaint/plugins/extrafilters/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/plugandpaint/plugins/extrafilters/CMakeLists.txt27
1 files changed, 27 insertions, 0 deletions
diff --git a/examples/widgets/tools/plugandpaint/plugins/extrafilters/CMakeLists.txt b/examples/widgets/tools/plugandpaint/plugins/extrafilters/CMakeLists.txt
new file mode 100644
index 0000000000..a0447c833e
--- /dev/null
+++ b/examples/widgets/tools/plugandpaint/plugins/extrafilters/CMakeLists.txt
@@ -0,0 +1,27 @@
+# Generated from extrafilters.pro.
+
+#####################################################################
+## qtLibraryTargetpnp_extrafilters Module:
+#####################################################################
+
+add_qt_plugin(pnp_extrafilters_plugin TYPE plugin # special case
+ SOURCES
+ extrafiltersplugin.cpp extrafiltersplugin.h
+ INCLUDE_DIRECTORIES
+ ../../app
+ LIBRARIES
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:extrafilters.pro:<NONE>:
+# CONFIG = "plugin" "install_ok"
+# DESTDIR = "../../plugins"
+# INSTALLS = "target"
+# TEMPLATE = "lib"
+# target.path = "$$[QT_INSTALL_EXAMPLES]/widgets/tools/plugandpaint/plugins"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:extrafilters.pro:APPLE_UIKIT:
+# CONFIG = "debug_and_release"