summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/regexp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/regexp/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/regexp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/widgets/tools/regexp/CMakeLists.txt b/examples/widgets/tools/regexp/CMakeLists.txt
index 026e72673a..0b64cf06f8 100644
--- a/examples/widgets/tools/regexp/CMakeLists.txt
+++ b/examples/widgets/tools/regexp/CMakeLists.txt
@@ -13,7 +13,7 @@ set(INSTALL_EXAMPLEDIR "examples")
find_package(Qt5 COMPONENTS Widgets)
-add_executable(regexp WIN32 MACOSX_BUNDLE
+add_qt_gui_executable(regexp WIN32 MACOSX_BUNDLE
main.cpp
regexpdialog.cpp regexpdialog.h
)