summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/regexp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/regexp/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/regexp/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/examples/widgets/tools/regexp/CMakeLists.txt b/examples/widgets/tools/regexp/CMakeLists.txt
new file mode 100644
index 0000000000..da729f5f5b
--- /dev/null
+++ b/examples/widgets/tools/regexp/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from regexp.pro.
+
+#####################################################################
+## regexp Binary:
+#####################################################################
+
+add_qt_executable(regexp
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/tools/regexp"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/tools/regexp"
+ SOURCES
+ main.cpp
+ regexpdialog.cpp regexpdialog.h
+ LIBRARIES
+ Qt::Widgets
+)