summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/regexp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/regexp/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/regexp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/widgets/tools/regexp/CMakeLists.txt b/examples/widgets/tools/regexp/CMakeLists.txt
index 8e3eb4abe8..52fc49a084 100644
--- a/examples/widgets/tools/regexp/CMakeLists.txt
+++ b/examples/widgets/tools/regexp/CMakeLists.txt
@@ -11,7 +11,7 @@ set(CMAKE_AUTOUIC ON)
set(INSTALL_EXAMPLEDIR "examples")
-find_package(Qt5 COMPONENTS Widgets)
+find_package(Qt6 COMPONENTS Widgets)
add_qt_gui_executable(regexp
main.cpp