summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/regularexpression/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/regularexpression/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/regularexpression/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/widgets/tools/regularexpression/CMakeLists.txt b/examples/widgets/tools/regularexpression/CMakeLists.txt
index 7ffda47adb..c0dbf8e24e 100644
--- a/examples/widgets/tools/regularexpression/CMakeLists.txt
+++ b/examples/widgets/tools/regularexpression/CMakeLists.txt
@@ -23,6 +23,10 @@ qt_add_executable(regularexpression
main.cpp
regularexpressiondialog.cpp regularexpressiondialog.h
)
+set_target_properties(regularexpression PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(regularexpression PUBLIC
Qt::Core
Qt::Gui