summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/settingseditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/settingseditor/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/settingseditor/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/examples/widgets/tools/settingseditor/CMakeLists.txt b/examples/widgets/tools/settingseditor/CMakeLists.txt
new file mode 100644
index 0000000000..ce260da358
--- /dev/null
+++ b/examples/widgets/tools/settingseditor/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Generated from settingseditor.pro.
+
+#####################################################################
+## settingseditor Binary:
+#####################################################################
+
+add_qt_executable(settingseditor
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/tools/settingseditor"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/tools/settingseditor"
+ SOURCES
+ locationdialog.cpp locationdialog.h
+ main.cpp
+ mainwindow.cpp mainwindow.h
+ settingstree.cpp settingstree.h
+ variantdelegate.cpp variantdelegate.h
+ LIBRARIES
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:settingseditor.pro:<NONE>:
+# EXAMPLE_FILES = "inifiles"