summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/styleplugin/plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/styleplugin/plugin/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/styleplugin/plugin/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/examples/widgets/tools/styleplugin/plugin/CMakeLists.txt b/examples/widgets/tools/styleplugin/plugin/CMakeLists.txt
new file mode 100644
index 0000000000..28c6ec07ab
--- /dev/null
+++ b/examples/widgets/tools/styleplugin/plugin/CMakeLists.txt
@@ -0,0 +1,9 @@
+# special case begin
+
+add_library(simplestyleplugin MODULE
+ simplestyle.cpp simplestyle.h
+ simplestyleplugin.cpp simplestyleplugin.h
+)
+target_link_libraries(simplestyleplugin PUBLIC Qt::Widgets)
+
+# special case end