summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/undo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/undo/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/undo/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/examples/widgets/tools/undo/CMakeLists.txt b/examples/widgets/tools/undo/CMakeLists.txt
index 751026bd62..f3f1a5a436 100644
--- a/examples/widgets/tools/undo/CMakeLists.txt
+++ b/examples/widgets/tools/undo/CMakeLists.txt
@@ -13,8 +13,10 @@ add_qt_executable(undo
document.cpp document.h
main.cpp
mainwindow.cpp mainwindow.h mainwindow.ui
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
)
# Resources:
@@ -40,5 +42,5 @@ add_qt_resource(undo "undo" PREFIX "/" FILES
## Scopes:
#####################################################################
-#### Keys ignored in scope 2:.:undo.pro:build_all AND NOT build_pass:
+#### Keys ignored in scope 2:.:.:undo.pro:build_all AND NOT build_pass:
# CONFIG = "-build_all" "release"