summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/undo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/undo/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/undo/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/widgets/tools/undo/CMakeLists.txt b/examples/widgets/tools/undo/CMakeLists.txt
index 70e38a8866..8156e12bcd 100644
--- a/examples/widgets/tools/undo/CMakeLists.txt
+++ b/examples/widgets/tools/undo/CMakeLists.txt
@@ -25,6 +25,10 @@ qt_add_executable(undo
main.cpp
mainwindow.cpp mainwindow.h mainwindow.ui
)
+set_target_properties(undo PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(undo PUBLIC
Qt::Core
Qt::Gui