summaryrefslogtreecommitdiffstats
path: root/examples/widgets/touch/fingerpaint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/touch/fingerpaint/CMakeLists.txt')
-rw-r--r--examples/widgets/touch/fingerpaint/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/widgets/touch/fingerpaint/CMakeLists.txt b/examples/widgets/touch/fingerpaint/CMakeLists.txt
index 7ed9a791dd..40c38c14a5 100644
--- a/examples/widgets/touch/fingerpaint/CMakeLists.txt
+++ b/examples/widgets/touch/fingerpaint/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Widgets)
find_package(Qt6 COMPONENTS PrintSupport) # special case
-add_qt_gui_executable(fingerpaint
+qt_add_executable(fingerpaint
main.cpp
mainwindow.cpp mainwindow.h
scribblearea.cpp scribblearea.h