summaryrefslogtreecommitdiffstats
path: root/examples/widgets/touch/fingerpaint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/touch/fingerpaint/CMakeLists.txt')
-rw-r--r--examples/widgets/touch/fingerpaint/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/examples/widgets/touch/fingerpaint/CMakeLists.txt b/examples/widgets/touch/fingerpaint/CMakeLists.txt
index 308b34c6af..f2ed4be8df 100644
--- a/examples/widgets/touch/fingerpaint/CMakeLists.txt
+++ b/examples/widgets/touch/fingerpaint/CMakeLists.txt
@@ -1,5 +1,3 @@
-# Generated from fingerpaint.pro.
-
cmake_minimum_required(VERSION 3.16)
project(fingerpaint LANGUAGES CXX)
@@ -34,11 +32,10 @@ target_link_libraries(fingerpaint PUBLIC
Qt::Gui
Qt::Widgets
)
-# special case begin
+
if (TARGET Qt::PrintSupport)
target_link_libraries(fingerpaint PUBLIC Qt::PrintSupport)
endif()
-# special case end
if(TARGET Qt::PrintSupport)
target_link_libraries(fingerpaint PUBLIC