summaryrefslogtreecommitdiffstats
path: root/examples/widgets/touch/knobs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/touch/knobs/CMakeLists.txt')
-rw-r--r--examples/widgets/touch/knobs/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/widgets/touch/knobs/CMakeLists.txt b/examples/widgets/touch/knobs/CMakeLists.txt
index dcf612d5ff..08dfb0a78a 100644
--- a/examples/widgets/touch/knobs/CMakeLists.txt
+++ b/examples/widgets/touch/knobs/CMakeLists.txt
@@ -23,6 +23,10 @@ qt_add_executable(knobs
knob.cpp knob.h
main.cpp
)
+set_target_properties(knobs PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(knobs PUBLIC
Qt::Core
Qt::Gui